Thursday, October 12, 2006

Photo Difficulties.

Well, at least I can access my own blog again! I had to delete entirely the posting with all of the garden photos as the system would crash every time I tried to logon. I'm still having difficulties with posting photos though. I thought it was because I had upgraded Picasa, but I uninstalled both Picasa2 and Hello, then reinstalled Hello and tried to post a photo from a different program with the same result - only half of the photo posted. So I still don't know the solution, but I'll keep working on it. If I have no luck, then I just may not ever post a photo again ....lol. I'd probably give up blogging too!

I will repost the garden photos when (and if) all these problems are resolved - unless it's winter time by then and they are out of date ....LOL.

3 comments:

Stuart said...

Computers!!! I often think if it wasn't for technology blogging would be a piece of cake. But I find that dealing with the technological aspects of my blog sometime all-consuming. I hope your problem gets solved quickly because your photos are always great.

Kerri said...

What a lot of fuss and bother Alice! I'm so sorry you're having to go through the frustrations of maddening and mysterious technology problems. Does anyone ever really know the answer to them?
A lesser person would just lay down and give up, but not our Alice.....just like the Energizer Bunny, she keeps going!
I sincerely hope you get it all sorted out soon. Meanwhile, don't fret too much, I'm sure it'll turn out alright in the end :)
And don't even think about giving up blogging!

Lu said...

Unbelievable beautiful!!!
I love these wonderful flowers..We have had such a job growing this year in Oklahoma and today marks our last warm day...We had nothing to compare to this!
Hope you can keep posting!!! I do like to come here and look!